Restore from backup

More
1 year 7 months ago #30685 by samanthashall
Restore from backup was created by samanthashall
I am trying to restore from my backups.  It looks like it's loading, then says it needs to restart.  I click 'ok'. The app closes but does not restart. When I open the app again it is still empty and none of my info is there.

Also, there are little triangles next to each of my back up files....what does that mean?

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #30686 by bert
Replied by bert on topic Restore from backup
The small triangle means it is an incremental backup, it is a partial backup that takes into account the previous ones
I'll see if I can reproduce your issue on our side, something has changed in recent iOS versions.
An update will be available in a couple of days in the App Store

 
The following user(s) said Thank You: samanthashall

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #30700 by grhafer30
Replied by grhafer30 on topic Restore from backup
I had a situation today where I had to restore from a backup, and what a disaster that was. I can’t get iDoceo to stop syncing.  It just keeps syncing, no matter whether I’m on the iPad or Mac. I think there must be some change in iCloud. 

‘’Gary 

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #30701 by samanthashall
Replied by samanthashall on topic Restore from backup
So! What I found was that if I did not have the "backup password" exactly right it would never go. FYI I still never got a couple little details but was able to get the majority. -Samantha

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #30702 by grhafer30
Replied by grhafer30 on topic Restore from backup
I didn’t have a password/protected file. By experimenting and replicating the same condition on many devices, I saw that iDoceo wouldn’t sync—the sync symbol showed perpetual turning around. I finally deleted iDoceso in every device and just left the iPad 14” with the data, since it was the most up to date. After 30 minutes (!), it recorded a complete sync. I’ll try adding just one device tomorrow to see if the behavior perpetuates. I could have lost a lot of data today during a very heavy grading session. 

Please Log in or Create an account to join the conversation.