Rubriek probleem

Meer
5 jaar 2 maanden geleden #7249 by hinderlaag66
Rubriek probleem werd gemaakt door hinderlaag66
Hallo Bert

Ik heb een rubric gemaakt voor het beoordelen van papers.
Het heeft 7 kolommen en 14 rijen (inclusief koppen)

Bij het gebruik van de rubriek, het invoeren van cijfers voor leerlingen, is een deel van de tekst verdwenen ... voornamelijk uit de laatste vier kolommen of zo. Soms blijft alleen het aantal punten over en soms is het gewoon een lege gekleurde cel.

Bij het vervangen van mijn tekst met slechts één woord in elke cel tijdens het bewerken van de rubriek lijkt te helpen.
In plaats van de hele beschrijving te typen, heb ik bijvoorbeeld woorden als prachtig, goed, ok, zo, slecht en niets daar neergezet. Als ik dan de rubriek opsla en leerlingen ga evalueren, kan ik uit elke kolom kiezen met behulp van mijn tekst om de eerste rijcategorie te evalueren en dan de volgende, enzovoort.

Kortom... er verdwijnt tekst waardoor het voor mij bijna onmogelijk is om de rubriek te gebruiken, want bij het evalueren van de leerling door op de relevante ruimte in de rubriek te klikken, kunt u kiezen uit de opties met 5,4,3,2,1,0 punten maar de tekst is er vaak niet helemaal... verversen door dit menu naar beneden te halen helpt niet, maar resulteert alleen in het vervangen van de tekst en het elkaar in de weg zitten.

Vind het moeilijk uit te leggen vanwege de technische termen... hoop dat je me kunt helpen. :(

Alstublieft Inloggen or Maak een Account Aan om aan het gesprek.

Meer
5 jaar 2 maanden geleden #7250 by bert
Beantwoord door bert over onderwerp Rubriek probleem
Zorg ervoor dat u werkt met de meest recente versie 4.10
Als je al een paar screenshots hebt gestuurd naar support@idoceo.net

Alstublieft Inloggen or Maak een Account Aan om aan het gesprek.