Problema della rubrica

Più
anni 5 2 mesi fa #7249 by Ambush 66
Problema della rubrica è stato creato da Ambush 66
Ciao Bert

Ho creato una rubrica per valutare le carte.
Ha 7 colonne e 14 righe (incluse le intestazioni)

Quando si utilizza la rubrica, inserendo i voti per gli alunni, parte del testo è scomparso .. principalmente dalle ultime quattro colonne o giù di lì. A volte rimane solo il numero di punti ea volte è solo una cella colorata vuota.

Quando si sostituisce il mio testo con una sola parola in ogni cella durante la modifica, la rubrica sembra aiutare.
Ad esempio, invece di digitare l'intera descrizione, ho semplicemente inserito parole come splendido, buono, ok, così così, cattivo e niente lì. Quando poi salvo la rubrica e inizio a valutare gli alunni, posso scegliere da ogni colonna usando il mio testo per valutare la prima categoria di riga e poi la successiva e così via.

Insomma... il testo sta scomparendo rendendo quasi impossibile per me l'utilizzo della rubrica perché quando si valuta l'allievo cliccando lo spazio pertinente nella rubrica si può scegliere tra le opzioni con 5,4,3,2,1,0 punti ma spesso il testo non è completamente lì... l'aggiornamento tirando verso il basso questo menu non aiuta ma si traduce solo nella sostituzione del testo e nell'intromettersi a vicenda.

Trovo difficile da spiegare a causa dei termini tecnici... spero che tu possa aiutarmi. :(

Per favore, Accedi or Creare un account per partecipare alla conversazione.

Più
anni 5 2 mesi fa #7250 by bert
Ha risposto con bert sull'argomento Problema della rubrica
Assicurati di lavorare con la versione più recente 4.10
Se lo sei già inviaci un paio di screenshot a support@idoceo.net

Per favore, Accedi or Creare un account per partecipare alla conversazione.