Hier veröffentlichen wir Updates speziell für Deutschlehrer, Neuigkeiten und Konfigurationen

iDoceo Webserver non è disponibile (maggiori informazioni)

Più
1 anno 4 mesi fa #30824 by Steini
Ciao a tutti,
ohne eine für mich erkennbare Änderung an meiner Netzumgebung (WLAN) funktioniert der WebServer in Idoceo (8.50) nicht mehr. Hatte Sonst Damit nie Probleme, die eingegebene IP-Adresse stimmt, ich habe es mit mehreren Browsern probiert, aber nach einer gewissen Zeit kommt das typische "TimeOut" im Browser.
Hat jemand eine Idee, woran das liegen könnte bzw. come ich an das Problem herangehen könnte?

Saluti
Steini

Per favore, Accedi or Creare un account per partecipare alla conversazione.

Più
1 anno 4 mesi fa #30825 by Munai
Ciao Steini,

Sie meinen also, dass Sie auch nicht über einen Browser auf Ihren Webdav-Server zugreifen können. In questo caso è necessario che si tratti di una modifica dell'indirizzo IP o dei dati personali.

Prova a utilizzare un client WebDav, ma è sicuro che molti browser non possano collegarsi a un server WebDav.

Per favore, Accedi or Creare un account per partecipare alla conversazione.

Più
1 anno 4 mesi fa - 1 anno 4 mesi fa #30826 by Steini
Avviato sull'iPad del server web, dopo aver visualizzato l'indirizzo IP (http://192.168....:8080) è stato visualizzato sul mio PC nel browser e ha ricevuto una connessione di rete (tra cui è possibile Verbindung Zustande).
Wie gesagt, es lief jahrelang problemlos, an meiner Hardware (Router etc.) habe ich nichts geändert.

Ho creato Idoceo su un collegamento Webdav sempre in un backup che ha problemi di funzionamento
Ultima modifica: 1 anno 4 mesi fa da Steini.

Per favore, Accedi or Creare un account per partecipare alla conversazione.

Più
1 anno 4 mesi fa #30827 by Munai
Puoi visualizzare gli screenshot dei contenuti visualizzati.

Per favore, Accedi or Creare un account per partecipare alla conversazione.

Più
1 anno 4 mesi fa - 1 anno 4 mesi fa #30828 by Steini
Sì, chiaro:

   
allegati:
Ultima modifica: 1 anno 4 mesi fa da Steini.

Per favore, Accedi or Creare un account per partecipare alla conversazione.

Più
1 anno 4 mesi fa - 1 anno 4 mesi fa #30829 by Steini
Ein "Ping" geht übrigens auch nicht, es kommt die Meldung:

"Ping-Anforderung konnte Host "192.168.178.120:8080" nicht finden

Ho testato l'iPad su un hotspot con il mio Handy verbunden, um auszuschließen, dass es am Router liegt. Jetzt wird natürlich eine andere IP-Adresse für den Verbindungsaufbau vorgeschlagen, aber wenn ich die im Browser eingebe, passiert dasselbe: es wird keine Verbindung hergestellt.

Non sono un esperto, perché aber den Fehler an meiner WLAN-Verbindung ausschließen...
Ultima modifica: 1 anno 4 mesi fa da Steini.

Per favore, Accedi or Creare un account per partecipare alla conversazione.

Più
1 anno 4 mesi fa #30830 by Munai
Als ich versuchte zu reproduzieren, era in Ihrem Fall passiert, habe ich die Ursache gefunden.

Wenn Sie https anstelle von http schreiben, wird es dieses Problem geben. Wahrscheinlich setzt Ihr Browser standardmäßig https. Selbst wenn Sie also nur die IP-Adresse ohne http oder https eingeben, setzt Ihr Browser automatisch https. Lo passi nel mio browser

Provare, http gefolgt von der IP-Adresse einzugeben.

Verwende die gleiche Version wie Sie, hatte aber keine Probleme damit, ma ho sempre http per il server idoceo ein.

Per favore, Accedi or Creare un account per partecipare alla conversazione.